Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Kits not loading right after update

Intua Team,

Since the latest update, the .bmkz files I'm importing through Filezilla for some reason are not populating as kits for the pads. Now the .wav files only appear as samples. Is there a know bug or a new way to bring kits in?

Thank you!

Comments

  • edited November -1
    Bump...

    Anyone have a what may have happened? The file get downloaded, I use FileZilla to import... and instead presets, they only come up as samples. Each kit has 16 .wav files so my sample library becomes cluttered. It's kinda frustrating.
  • edited November -1
    yeah im having that same same problem help
  • edited November -1
    Hello,

    Thanks for reporting the bug, we'll look into the issue and report back.
    Stay tuned for the next update !

    Thank you for your understanding,
    Mathieu.
  • edited November -1
    I'm having the same problem.Has a bug fix been developed?It is really frustrating because it worked well before.I don't think the problem is FTP related either because the same problem happens when transferring kits via Dropbox.
  • edited November -1
    Hi coolD,

    I've fixed the bug a couple of days ago, which was related to the unzipping process.
    In the meantime, you can try to unzip the .bmkz file into a new directory, then zip the directory back and rename the .zip file to .bmkz.

    This should fix the issue, but I understand this is not optimal at all.
    Stay tuned for the next update.

    Sorry for the inconvenience,
    Mathieu
  • edited November -1
    Matthieu,

    Thanks for the quick reply! I'll give that a shot. I had already used a more crude workaround by unzipping the .wav files and manually creating the kits in BM. This will be even better.

    Many thanks, keep up the great working with this amazing software!
  • edited November -1
    The unpacking and rezipping method isn't working for me either.
  • edited November -1
    Hi,

    @jaybrody: Could you please send me the problematic .bmkz file to support[at]intua[dot]net ?
    As I mentioned before, the update fixes the issue but another double-check is worth a try !

    Thanks,
    Mathieu.
  • edited November -1
    hi
    same problem for me i think
    i made a load of kits with beatpack and they're not listed in the folderonce i've done the transfer.
    i can only locate the wavs?
    i've read all the threads but am still confused?
    i don't understand the zip unzip method intua suggested.
    is it a problem with beatmaker or beatpack?
    i made and transferred a kit 6 months ago and it works fine?

    any help would be appreciated as i spent half a day making kits as i'm
    seriously thinking of switching to beatmaker as main music making device.
    goodbye logic and mpc etc but problems like this make me think twice.

    thanks

    j
  • edited November -1
    Hi,

    Another solution is to manually unzip the .BMKZ file and transfer the content via DropBox or FTP. To do that, change the extension of your .bmkz to .zip then unzip to a directory.

    As I mentioned earlier, next update fixes the issue.

    Cheers,
    Mathieu.
  • edited November -1
    "intua" said:
    Hi,

    Another solution is to manually unzip the .BMKZ file and transfer the content via DropBox or FTP. To do that, change the extension of your .bmkz to .zip then unzip to a directory.

    As I mentioned earlier, next update fixes the issue.

    Cheers,
    Mathieu.
    Hey Mathieu,

    Would that preserve the kits or would I have to recreate it in BM from the individual samples?

    BTW, what is the anticipated date for the next update?

    Thanks
  • edited November -1
    Still no change, so im gonna go back to beatmaker 1 untill yall do the up date.
    But this is still the best beat making app there is.
Sign In or Register to comment.